ICS-CERT is warning of several vulnerabilities in the GE Communicator software, including hardcoded credentials and privilege escalation bugs. Source: ICS-CERT warns of several flaws in the GE Communicator software